aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/wd.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-19 22:36:43 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-19 22:36:43 +0000
commita57602ebeb80d20376ddfbf266963c76280a2fb3 (patch)
tree81c1d4875cbc9709802cf20821c69ba3d82e20fc /target/linux/ar71xx/generic/profiles/wd.mk
parent9ceddfbb63a0bab95c0005362e570c3fc5683695 (diff)
downloadmaster-187ad058-a57602ebeb80d20376ddfbf266963c76280a2fb3.tar.gz
master-187ad058-a57602ebeb80d20376ddfbf266963c76280a2fb3.tar.bz2
master-187ad058-a57602ebeb80d20376ddfbf266963c76280a2fb3.zip
ar71xx: add profile and build image for the WD My Net N600 board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38076 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/wd.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/wd.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/wd.mk b/target/linux/ar71xx/generic/profiles/wd.mk
new file mode 100644
index 0000000000..872f56fbaa
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/wd.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MYNETN600
+ NAME:=WD My Net N600
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/MYNETN600/Description
+ Package set optimized for the WD My Net N600 device.
+endef
+
+$(eval $(call Profile,MYNETN600))