aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/wd.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-12-17 22:14:13 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-12-17 22:14:13 +0000
commit7ab73136ccc29f38ab92e5716b16a4c2e7e3285d (patch)
treea63069f733fa4283a0fcefd4d0755326ba818d30 /target/linux/ar71xx/generic/profiles/wd.mk
parent85dcad3e0cd231dc9d3df9e9498b1935cd5fee56 (diff)
downloadmaster-187ad058-7ab73136ccc29f38ab92e5716b16a4c2e7e3285d.tar.gz
master-187ad058-7ab73136ccc29f38ab92e5716b16a4c2e7e3285d.tar.bz2
master-187ad058-7ab73136ccc29f38ab92e5716b16a4c2e7e3285d.zip
ar71xx: enable images for WD My Net N750
Now that the switch works correctly we can enable the images for this board. Flashing from the factory firmware, the factory failsafe loader and sysupgrade was tested successfully. Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> Patchwork: http://patchwork.openwrt.org/patch/4617/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39130 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/wd.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/wd.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/wd.mk b/target/linux/ar71xx/generic/profiles/wd.mk
index badee449f1..b8cb99b94e 100644
--- a/target/linux/ar71xx/generic/profiles/wd.mk
+++ b/target/linux/ar71xx/generic/profiles/wd.mk
@@ -15,6 +15,15 @@ define Profile/MYNETN600/Description
endef
$(eval $(call Profile,MYNETN600))
+define Profile/MYNETN750
+ NAME:=WD My Net N750
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+define Profile/MYNETN750/Description
+ Package set optimized for the WD My Net N750 device.
+endef
+
+$(eval $(call Profile,MYNETN750))
define Profile/MYNETREXT
NAME:=WD My Net Wi-Fi Range Extender