aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/ubnt.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-17 12:28:21 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-17 12:28:21 +0000
commitaa4e298cb7d408366cb26f13cdf99f7c8e506a27 (patch)
tree6a2a4a3a4cfe8c872cfbca152c7da3dbbc7fc527 /target/linux/ar71xx/generic/profiles/ubnt.mk
parent251f32d9cacd0e686d9346fc3d21ad77ea732bd5 (diff)
downloadmaster-187ad058-aa4e298cb7d408366cb26f13cdf99f7c8e506a27.tar.gz
master-187ad058-aa4e298cb7d408366cb26f13cdf99f7c8e506a27.tar.bz2
master-187ad058-aa4e298cb7d408366cb26f13cdf99f7c8e506a27.zip
ar71xx: add profile and build image for UniFi AP Pro
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34730 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/ubnt.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/ubnt.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index dc26956b39..d8e24d0032 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -49,6 +49,18 @@ endef
$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+define Profile/UAPPRO
+ NAME:=Ubiquiti UniFi AP Pro
+ PACKAGES:=
+endef
+
+define Profile/UAPPRO/Description
+ Package set optimized for the Ubiquiti UniFi AP Pro.
+endef
+
+$(eval $(call Profile,UAPPRO))
+
+
define Profile/UBNT
NAME:=Ubiquiti Products
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2