aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/ubnt.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-13 20:57:19 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-13 20:57:19 +0000
commit25d790021bcdff57ea54016622e17804f0a92d61 (patch)
treeb0d1fc66d828a8732bb0c838abc472b769729594 /target/linux/ar71xx/generic/profiles/ubnt.mk
parent588d32a4c573600554f1047a47492e326832e1f3 (diff)
downloadmaster-187ad058-25d790021bcdff57ea54016622e17804f0a92d61.tar.gz
master-187ad058-25d790021bcdff57ea54016622e17804f0a92d61.tar.bz2
master-187ad058-25d790021bcdff57ea54016622e17804f0a92d61.zip
ar71xx: add profile and build image for the Ubiquiti UniFi AP-Outdoor board
Signed-off-by: Daniel Dickinson <daniel@powercloudsystems.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34198 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/ubnt.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/ubnt.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/ubnt.mk b/target/linux/ar71xx/generic/profiles/ubnt.mk
index 668171b8e6..dc26956b39 100644
--- a/target/linux/ar71xx/generic/profiles/ubnt.mk
+++ b/target/linux/ar71xx/generic/profiles/ubnt.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,UBNTUNIFI))
+define Profile/UBNTUNIFIOUTDOOR
+ NAME:=Ubiquiti UniFiAP Outdoor
+ PACKAGES:=
+endef
+
+define Profile/UBNTUNIFIOUTDOOR/Description
+ Package set optimized for the Ubiquiti UniFiAP Outdoor.
+endef
+
+$(eval $(call Profile,UBNTUNIFIOUTDOOR))
+
define Profile/UBNT
NAME:=Ubiquiti Products
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2