aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-06-02 14:45:25 +0000
committerJohn Crispin <blogic@openwrt.org>2014-06-02 14:45:25 +0000
commitfe380133470a2c4563ba32292e8dd7e790bd4cb7 (patch)
tree16b68bdb0eb517acf9c9a3deeecac9fac2f8a1e6 /target/linux/ar71xx/generic/profiles/tp-link.mk
parenta152a7a24eeae3e4ce277ada20400489f8bef07b (diff)
downloadmaster-187ad058-fe380133470a2c4563ba32292e8dd7e790bd4cb7.tar.gz
master-187ad058-fe380133470a2c4563ba32292e8dd7e790bd4cb7.tar.bz2
master-187ad058-fe380133470a2c4563ba32292e8dd7e790bd4cb7.zip
ar71xx: add support to TP-LINK TL-WA730RE v1
The TL-WA730RE seems to be almost identical to TL-WA701ND, just that it comes without PoE and a stock-firmware claiming the device to be a "Range Extender". Signed-off-by: Daniel Golle <daniel@makrotopia.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40972 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index aaf581b95c..5bd2cf68a0 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -139,6 +139,15 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+define Profile/TLWA730RE
+ NAME:=TP-LINK TL-WA730RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA730RE/Description
+ Package set optimized for the TP-LINK TL-WA730RE.
+endef
+$(eval $(call Profile,TLWA730RE))
define Profile/TLWA750
NAME:=TP-LINK TL-WA750RE