aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-03-13 15:08:31 +0000
commit84f2d0b280d12a5c7c7ecea3b36afd314c3b8882 (patch)
tree21451cfb8e24c32117b48097d49466a442da7320 /target/linux/ar71xx/generic/profiles/tp-link.mk
parentf3d20a6c69fa1d276440878646184c33d1830f48 (diff)
downloadmaster-187ad058-84f2d0b280d12a5c7c7ecea3b36afd314c3b8882.tar.gz
master-187ad058-84f2d0b280d12a5c7c7ecea3b36afd314c3b8882.tar.bz2
master-187ad058-84f2d0b280d12a5c7c7ecea3b36afd314c3b8882.zip
ar71xx: add support for the TP-Link TL-WA901ND v2 board
Patch-by: Jonathan Benett <jbscience87@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26119 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index ec9f423810..776cc0ba2a 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,TLWA901NDV1))
+define Profile/TLWA901NDV2
+ NAME:=TP-LINK TL-WA901ND v2
+ PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWA901NDV2/Description
+ Package set optimized for the TP-LINK TL-WA901ND v2.
+endef
+
+$(eval $(call Profile,TLWA901NDV2))
+
define Profile/TLWR741NDV1
NAME:=TP-LINK TL-WR741ND v1
PACKAGES:=kmod-ath9k wpad-mini