aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-05-30 16:23:10 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-05-30 16:23:10 +0000
commit4b28aa5b5c75db82337f85f606d62d297b486235 (patch)
treee6d5e540531cfa6b18259b0ac745b4c8db627ea3 /target/linux/ar71xx/generic/profiles/tp-link.mk
parenta7f2edfe43d08782fce680ff2dc94805d63035c4 (diff)
downloadmaster-187ad058-4b28aa5b5c75db82337f85f606d62d297b486235.tar.gz
master-187ad058-4b28aa5b5c75db82337f85f606d62d297b486235.tar.bz2
master-187ad058-4b28aa5b5c75db82337f85f606d62d297b486235.zip
ar71xx: add profile and build image for the Archer C7 board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36790 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 4ac6ba9632..8c16df6a55 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/ARCHERC7
+ NAME:=TP-LINK Archer C7
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/ARCHERC7/Description
+ Package set optimized for the TP-LINK Archer C7.
+endef
+$(eval $(call Profile,ARCHERC7))
+
+
define Profile/TLMR11U
NAME:=TP-LINK TL-MR11U
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev