aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-02-13 17:11:58 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-02-13 17:11:58 +0000
commit1c8bb38b682989c69feab90355c84266c8106f56 (patch)
tree24690f2a2befd4e6b623e34bfae11d5cf6c70c8c /target/linux/ar71xx/generic/profiles/tp-link.mk
parent87adb998bcd7c1639e39369af03328575fe77310 (diff)
downloadmaster-187ad058-1c8bb38b682989c69feab90355c84266c8106f56.tar.gz
master-187ad058-1c8bb38b682989c69feab90355c84266c8106f56.tar.bz2
master-187ad058-1c8bb38b682989c69feab90355c84266c8106f56.zip
ar71xx: add profile and build image for the TP-Link TL-WR842N/ND v1 boards
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@30508 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index e2b97212bc..96ff12ae74 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -127,6 +127,17 @@ endef
$(eval $(call Profile,TLWR841))
+define Profile/TLWR842
+ NAME:=TP-LINK TL-WR842N/ND
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWR842/Description
+ Package set optimized for the TP-LINK TL-WR842N/ND.
+endef
+$(eval $(call Profile,TLWR842))
+
+
define Profile/TLWR941
NAME:=TP-LINK TL-WR941N/ND
PACKAGES:=