aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/openmesh.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-20 17:31:05 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-20 17:31:05 +0000
commitfefd51407f9623fc7b235abe6a7856a9ddcda358 (patch)
tree04fc1096021610f0e0f323ed4b9f2d2e9dd127b6 /target/linux/ar71xx/generic/profiles/openmesh.mk
parent6cd7d2f54843253d1c1bc69b9d73abe17b7f4e89 (diff)
downloadmaster-187ad058-fefd51407f9623fc7b235abe6a7856a9ddcda358.tar.gz
master-187ad058-fefd51407f9623fc7b235abe6a7856a9ddcda358.tar.bz2
master-187ad058-fefd51407f9623fc7b235abe6a7856a9ddcda358.zip
ar71xx: create profile and build image for the OpenMesh OM5P board
Signed-off-by: Marek Lindner <marek@open-mesh.com> [sven@open-mesh.com: Rebased] Signed-off-by: Sven Eckelmann <sven@open-mesh.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41775 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/openmesh.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 2f33d83c3e..c8846de638 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -16,6 +16,17 @@ endef
$(eval $(call Profile,OM2P))
+define Profile/OM5P
+ NAME:=OpenMesh OM5P
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OM5P/Description
+ Package set optimized for the OpenMesh OM5P.
+endef
+
+$(eval $(call Profile,OM5P))
+
define Profile/MR600
NAME:=OpenMesh MR600
PACKAGES:=kmod-ath9k om-watchdog