aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/openmesh.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-12-01 22:49:05 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-12-01 22:49:05 +0000
commitd55531f7b7b66d974a6dd985089ffab83be438a7 (patch)
treec5fdddbc1bbc0b7ea45caa3c13f18f4d8ade0c88 /target/linux/ar71xx/generic/profiles/openmesh.mk
parente5d1afc6e32da7dc053716b491972fac7729c51c (diff)
downloadmaster-187ad058-d55531f7b7b66d974a6dd985089ffab83be438a7.tar.gz
master-187ad058-d55531f7b7b66d974a6dd985089ffab83be438a7.tar.bz2
master-187ad058-d55531f7b7b66d974a6dd985089ffab83be438a7.zip
ar71xx: add a profile and build image for the OM2P board
[juhosg: the name of the final image has been changed to 'openwrt-ar71xx-generic-om2p-squashfs-factory.bin'] Signed-off-by: Marek Lindner <lindner_marek@yahoo.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29397 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/openmesh.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
new file mode 100644
index 0000000000..0c5f4505ee
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OM2P
+ NAME:=OpenMesh OM2P
+ PACKAGES:=kmod-ath9k om2p-watchdog
+endef
+
+define Profile/OM2P/Description
+ Package set optimized for the OpenMesh OM2P.
+endef
+
+$(eval $(call Profile,OM2P))
+