aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/openmesh.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-11-14 16:54:50 +0000
committerJohn Crispin <blogic@openwrt.org>2014-11-14 16:54:50 +0000
commit8c13c833fd0321ce25fa2acc8027e20329840467 (patch)
treeb4aac390d1a5ad0ba8debc614112ace7e5fbab74 /target/linux/ar71xx/generic/profiles/openmesh.mk
parenta3125f40446d2b6c58ddf7926d5a0f0fe5f8c275 (diff)
downloadmaster-187ad058-8c13c833fd0321ce25fa2acc8027e20329840467.tar.gz
master-187ad058-8c13c833fd0321ce25fa2acc8027e20329840467.tar.bz2
master-187ad058-8c13c833fd0321ce25fa2acc8027e20329840467.zip
ar71xx: create profile and build image for the OpenMesh MR900 board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43264 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/openmesh.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index c8846de638..6f714d5f3f 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,MR600))
+define Profile/MR900
+ NAME:=OpenMesh MR900
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR900/Description
+ Package set optimized for the OpenMesh MR900.
+endef
+
+$(eval $(call Profile,MR900))
+
define Profile/OPENMESH
NAME:=OpenMesh products
PACKAGES:=kmod-ath9k om-watchdog