aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/openmesh.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-11-18 09:32:41 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-11-18 09:32:41 +0000
commit897231379b23004288859c3ba21d58715de66fd7 (patch)
tree77dfe9cfea3aa20549dadc64df25d1b8209c31a8 /target/linux/ar71xx/generic/profiles/openmesh.mk
parent1477d7f2e7ecd1d5219c479b943fcef411afa8bb (diff)
downloadmaster-187ad058-897231379b23004288859c3ba21d58715de66fd7.tar.gz
master-187ad058-897231379b23004288859c3ba21d58715de66fd7.tar.bz2
master-187ad058-897231379b23004288859c3ba21d58715de66fd7.zip
ar71xx: create profile and build image for the OpenMesh MR600 board
Signed-off-by: Marek Lindner <lindner_marek@yahoo.de> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34237 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/openmesh.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 975a7edf1d..92aec4b79c 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -16,3 +16,14 @@ endef
$(eval $(call Profile,OM2P))
+define Profile/MR600
+ NAME:=OpenMesh MR600
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR600/Description
+ Package set optimized for the OpenMesh MR600.
+endef
+
+$(eval $(call Profile,MR600))
+