aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/netgear.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-19 16:56:51 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-19 16:56:51 +0000
commitb1560fb9e374a7b7bfca7f81eec1b225ead42ac4 (patch)
tree9e695dcccd8b531c14f0015a07b5721015684411 /target/linux/ar71xx/generic/profiles/netgear.mk
parent8613f5da46c087addce88a5c3123bd58671c163e (diff)
downloadmaster-187ad058-b1560fb9e374a7b7bfca7f81eec1b225ead42ac4.tar.gz
master-187ad058-b1560fb9e374a7b7bfca7f81eec1b225ead42ac4.tar.bz2
master-187ad058-b1560fb9e374a7b7bfca7f81eec1b225ead42ac4.zip
ar71xx: add profile and build image for the WNR2200 board
Signed-off-by: Aidan Kissane <aidankissane@googlemail.com> Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de> Patchwork: http://patchwork.openwrt.org/patch/4055/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38061 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/netgear.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index 99425ec106..c5adc0d264 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -60,3 +60,14 @@ define Profile/WNR612V2/Description
endef
$(eval $(call Profile,WNR612V2))
+
+
+define Profile/WNR2200
+ NAME:=NETGEAR WNR2200
+endef
+
+define Profile/WNR2200/Description
+ Package set optimized for the NETGEAR WNR2200
+endef
+
+$(eval $(call Profile,WNR2200))