aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/netgear.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-01-30 08:06:40 +0000
committerJohn Crispin <blogic@openwrt.org>2015-01-30 08:06:40 +0000
commit93eb47fb3d13c7d85ca193cfbe2ebc50e0af0ec1 (patch)
tree9c2af604ff670904c96e507cc6db4c7d84866c8b /target/linux/ar71xx/generic/profiles/netgear.mk
parentf223ab856d64ad86fe82d371dc4b5702ed386af4 (diff)
downloadmaster-187ad058-93eb47fb3d13c7d85ca193cfbe2ebc50e0af0ec1.tar.gz
master-187ad058-93eb47fb3d13c7d85ca193cfbe2ebc50e0af0ec1.tar.bz2
master-187ad058-93eb47fb3d13c7d85ca193cfbe2ebc50e0af0ec1.zip
ar71xx: add Netgear WNR1000v2/WNR1000v2-VC support (#18633)
The board is already supported by OpenWrt. WNR1000v2/WNR1000v2-VC are pretty much the same as WNR2000v3/WNR612v2, therefore the same initialization code and flash layout is used. Signed-off-by: Ștefan Rusu <saltwaterc@gmail.com> Tested-by: Douglas Fraser <1dsfraser@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44221 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/netgear.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index e8a2a3fbe6..16b1087635 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -62,6 +62,17 @@ endef
$(eval $(call Profile,WNR612V2))
+define Profile/WNR1000V2
+ NAME:=NETGEAR WNR1000V2
+endef
+
+define Profile/WNR1000V2/Description
+ Package set optimized for the NETGEAR WNR1000V2
+endef
+
+$(eval $(call Profile,WNR1000V2))
+
+
define Profile/WNR2200
NAME:=NETGEAR WNR2200
endef