aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/netgear.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-07-28 10:23:38 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-07-28 10:23:38 +0000
commit5085fd1dd082a0d0b826382b44688d8ff964d6dd (patch)
tree8d24a1c141655f99fef39bc50f10f000d37874d6 /target/linux/ar71xx/generic/profiles/netgear.mk
parent2278ab5a41c1c9c4ca437f3e8ee3d89d9000d535 (diff)
downloadmaster-187ad058-5085fd1dd082a0d0b826382b44688d8ff964d6dd.tar.gz
master-187ad058-5085fd1dd082a0d0b826382b44688d8ff964d6dd.tar.bz2
master-187ad058-5085fd1dd082a0d0b826382b44688d8ff964d6dd.zip
ar71xx: add profile and build image for the WNR612 v2 board
Signed-off-by: Cezary Jackiewicz <cezary.jackiewicz@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/3876/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37577 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/netgear.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index 15a20813d0..99425ec106 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -50,3 +50,13 @@ endef
$(eval $(call Profile,WNR2000V3))
+
+define Profile/WNR612V2
+ NAME:=NETGEAR WNR612V2
+endef
+
+define Profile/WNR612V2/Description
+ Package set optimized for the NETGEAR WNR612V2
+endef
+
+$(eval $(call Profile,WNR612V2))