aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/netgear.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-05-08 17:03:43 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-05-08 17:03:43 +0000
commit32a70e2b5c2c9ce07d04e113711f3edae396cd42 (patch)
tree65c7c465601e776325271a52cf2e52ca17f1f32b /target/linux/ar71xx/generic/profiles/netgear.mk
parent583ba0078133aaec27a16b3e39050d68c8b0598e (diff)
downloadmaster-187ad058-32a70e2b5c2c9ce07d04e113711f3edae396cd42.tar.gz
master-187ad058-32a70e2b5c2c9ce07d04e113711f3edae396cd42.tar.bz2
master-187ad058-32a70e2b5c2c9ce07d04e113711f3edae396cd42.zip
ar71xx: add profile and build image for Netgear WNDAP360
[juhosg: this has been created from the following patch: http://patchwork.openwrt.org/patch/3620/ ] Signed-off-by: Jacek Kikiewicz <jaceq@aol.pl> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36580 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/netgear.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index 684d0eb255..15a20813d0 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/WNDAP360
+ NAME:=NETGEAR WNDAP360
+ PACKAGES:=
+endef
+
+define Profile/WNDAP360/Description
+ Package set optimized for the NETGEAR WNDAP360
+endef
+
+$(eval $(call Profile,WNDAP360))
+
define Profile/WNDR3700
NAME:=NETGEAR WNDR3700/WNDR3800/WNDRMAC
PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-ledtrig-usbdev kmod-leds-wndr3700-usb