aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/netgear.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-11-03 20:20:56 +0000
committerJohn Crispin <blogic@openwrt.org>2014-11-03 20:20:56 +0000
commit1b0343012a2aeb8fd6e06fadd79daba7a2db59d9 (patch)
treee3ba1b63957cb091e469fbc94a44208d14025213 /target/linux/ar71xx/generic/profiles/netgear.mk
parentebf8e128cc2d1e1e3318d89251d33598cc16874e (diff)
downloadmaster-187ad058-1b0343012a2aeb8fd6e06fadd79daba7a2db59d9.tar.gz
master-187ad058-1b0343012a2aeb8fd6e06fadd79daba7a2db59d9.tar.bz2
master-187ad058-1b0343012a2aeb8fd6e06fadd79daba7a2db59d9.zip
ar71xx: add support for Netgear WNR2000v4
Signed-off-by: Michaƫl Burtin <mburtin@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43173 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/netgear.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index 78717a0a83..e8a2a3fbe6 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -39,6 +39,18 @@ endef
$(eval $(call Profile,WNR2000V3))
+define Profile/WNR2000V4
+ NAME:=NETGEAR WNR2000V4
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WNR2000V4/Description
+ Package set optimized for the NETGEAR WNR2000V4
+endef
+
+$(eval $(call Profile,WNR2000V4))
+
+
define Profile/WNR612V2
NAME:=NETGEAR WNR612V2 / On Networks N150
endef