aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/mercury.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-02-09 12:16:51 +0000
committerJohn Crispin <blogic@openwrt.org>2015-02-09 12:16:51 +0000
commit9175d22cefcae20f34566bea7a49cf8d8bbd7089 (patch)
treee9627a12a14ed5090b91ae67f04c44397ceabb14 /target/linux/ar71xx/generic/profiles/mercury.mk
parent8cf4e3ee965c6f829cad2a8d7563fd8705b2c31d (diff)
downloadmaster-187ad058-9175d22cefcae20f34566bea7a49cf8d8bbd7089.tar.gz
master-187ad058-9175d22cefcae20f34566bea7a49cf8d8bbd7089.tar.bz2
master-187ad058-9175d22cefcae20f34566bea7a49cf8d8bbd7089.zip
ar71xx: Add support for MERCURY MAC1200R
This patch adds support for MERCURY MAC1200R, a dual band 802.11bgn + 802.11ac router based on the AR9344, with QCA988x ath10k radio and 5 Fast Ethernet ports Signed-off-by: Roger Pueyo Centelles <roger.pueyo@guifi.net> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44359 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/mercury.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/mercury.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/mercury.mk b/target/linux/ar71xx/generic/profiles/mercury.mk
new file mode 100644
index 0000000000..e66d70d459
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/mercury.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+
+define Profile/MAC1200R
+ NAME:=MERCURY MAC1200R
+ PACKAGES:=kmod-ath10k
+endef
+
+define Profile/MAC1200R/Description
+ Package set optimized for the MERCURY MAC1200R.
+endef
+$(eval $(call Profile,MAC1200R))