aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/jjplus.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2010-10-01 07:09:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2010-10-01 07:09:29 +0000
commitccc0817067fb6ce5af071cb4f35b0d6b16a82585 (patch)
tree79b3bdde5433826dd39338b0e70cc0ac69231bdb /target/linux/ar71xx/generic/profiles/jjplus.mk
parent2b21b320a9c5db37d4cd272c66de53133a5474e4 (diff)
downloadmaster-187ad058-ccc0817067fb6ce5af071cb4f35b0d6b16a82585.tar.gz
master-187ad058-ccc0817067fb6ce5af071cb4f35b0d6b16a82585.tar.bz2
master-187ad058-ccc0817067fb6ce5af071cb4f35b0d6b16a82585.zip
ar71xx: initial support for jjPlus JWAP003
Patch-by: Cezary Jackiewicz <cezary@eko.one.pl> (the GPIODEV code has been removed, the sysfs interface can be used to control the GPIO lines instead - juhosg) git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23165 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/jjplus.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/jjplus.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/jjplus.mk b/target/linux/ar71xx/generic/profiles/jjplus.mk
new file mode 100644
index 0000000000..b74d7a5fbb
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/jjplus.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/JWAP003
+ NAME:=jjPlus JWAP0003
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/JWAP003/Description
+ Package set optimized for the jjPlus JWAP003 board.
+endef
+
+$(eval $(call Profile,JWAP003))