aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/hiwifi.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-06-02 14:56:41 +0000
committerJohn Crispin <blogic@openwrt.org>2014-06-02 14:56:41 +0000
commitf662ba0148f5e8a255521408e81d1414f8ba759e (patch)
tree9244dbef27ca62f981944af30f90f92cf530aab2 /target/linux/ar71xx/generic/profiles/hiwifi.mk
parent66f9773a0a703440844956c26fc0f842cfc4b06d (diff)
downloadmaster-187ad058-f662ba0148f5e8a255521408e81d1414f8ba759e.tar.gz
master-187ad058-f662ba0148f5e8a255521408e81d1414f8ba759e.tar.bz2
master-187ad058-f662ba0148f5e8a255521408e81d1414f8ba759e.zip
ar71xx: add profile and build image for HiWiFi HC6361.
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40975 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/hiwifi.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/hiwifi.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/hiwifi.mk b/target/linux/ar71xx/generic/profiles/hiwifi.mk
new file mode 100644
index 0000000000..5bd247630a
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/hiwifi.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2012-2013 Hiwifi Wireless
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/HIWIFI_HC6361
+ NAME:=HiWiFi HC6361
+ PACKAGES:= kmod-usb-core kmod-usb2 kmod-usb-storage \
+ kmod-crypto-deflate kmod-fs-ext4 kmod-ledtrig-gpio \
+ kmod-nls-iso8859-1 e2fsprogs
+endef
+
+define Profile/HIWIFI_HC6361/description
+ Package set optimized for the HiWiFi HC6361.
+endef
+$(eval $(call Profile,HIWIFI_HC6361))