aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/engenius.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-06-18 18:21:46 +0000
committerJohn Crispin <blogic@openwrt.org>2015-06-18 18:21:46 +0000
commitd632c3a5596d8f77e8f6ed17f8ad7be482006a8a (patch)
tree4a7e3f76ab742cbdf10ac0961dd7fe57dfd248f8 /target/linux/ar71xx/generic/profiles/engenius.mk
parentbbd2cf6b01f06c47c88bcb28578205c71e0c4961 (diff)
downloadmaster-187ad058-d632c3a5596d8f77e8f6ed17f8ad7be482006a8a.tar.gz
master-187ad058-d632c3a5596d8f77e8f6ed17f8ad7be482006a8a.tar.bz2
master-187ad058-d632c3a5596d8f77e8f6ed17f8ad7be482006a8a.zip
ar71xx: add profile and build image for EnGenius EPG5000.
Signed-off-by: Christian Beier <cb@shoutrlabs.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46049 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/engenius.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/engenius.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/engenius.mk b/target/linux/ar71xx/generic/profiles/engenius.mk
index b42c5cc819..7ea93e3c8c 100644
--- a/target/linux/ar71xx/generic/profiles/engenius.mk
+++ b/target/linux/ar71xx/generic/profiles/engenius.mk
@@ -39,3 +39,15 @@ define Profile/ESR1750/Description
endef
$(eval $(call Profile,ESR1750))
+
+
+define Profile/EPG5000
+ NAME:=EnGenius EPG5000
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini
+endef
+
+define Profile/EPG5000/Description
+ Package set optimized for the EnGenius EPG5000
+endef
+
+$(eval $(call Profile,EPG5000))