aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/engenius.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-07-13 19:43:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-07-13 19:43:59 +0000
commita033c69dbbd1153837d1b0a3c952fad0af6ec2ee (patch)
tree8e9266ac63130e20288e1b9fea2b382ed0dfd588 /target/linux/ar71xx/generic/profiles/engenius.mk
parent2d8fd186a8c9b3f19dcbe3348a6c76aeba17b447 (diff)
downloadmaster-187ad058-a033c69dbbd1153837d1b0a3c952fad0af6ec2ee.tar.gz
master-187ad058-a033c69dbbd1153837d1b0a3c952fad0af6ec2ee.tar.bz2
master-187ad058-a033c69dbbd1153837d1b0a3c952fad0af6ec2ee.zip
ar71xx: add profile and build image for EnGenius ESR1750
Signed-off-by: Jon Suphammer <jon@suphammer.net> Patchwork: http://patchwork.openwrt.org/patch/5840/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41626 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/engenius.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/engenius.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/engenius.mk b/target/linux/ar71xx/generic/profiles/engenius.mk
new file mode 100644
index 0000000000..e59428cc8f
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/engenius.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2009-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+define Profile/ESR1750
+ NAME:=EnGenius ESR1750
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini
+endef
+
+define Profile/ESR1750/Description
+ Package set optimized for the EnGenius ESR1750
+endef
+
+$(eval $(call Profile,ESR1750))