aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/easylink.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-06-26 13:47:35 +0000
committerJohn Crispin <blogic@openwrt.org>2014-06-26 13:47:35 +0000
commit9eb155ad92ee904a0ac43ceb6693d1e47f722a96 (patch)
treef45c618f4d2b433c4b94e8a12e8903fb8c195657 /target/linux/ar71xx/generic/profiles/easylink.mk
parent91a26e0d266c690e8a14c8e9ccc1f602440cf2c7 (diff)
downloadmaster-187ad058-9eb155ad92ee904a0ac43ceb6693d1e47f722a96.tar.gz
master-187ad058-9eb155ad92ee904a0ac43ceb6693d1e47f722a96.tar.bz2
master-187ad058-9eb155ad92ee904a0ac43ceb6693d1e47f722a96.zip
ar71xx: r41348 is missing these files
sorry, the downside when applying patches with patch Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41350 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/easylink.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/easylink.mk29
1 files changed, 29 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/easylink.mk b/target/linux/ar71xx/generic/profiles/easylink.mk
new file mode 100644
index 0000000000..8d327b7c69
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/easylink.mk
@@ -0,0 +1,29 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ELM150
+ NAME:=EasyLink EL-M150
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ELM150/Description
+ Package set optimized for the EasyLink EL-M150.
+endef
+$(eval $(call Profile,ELM150))
+
+
+define Profile/ELMINI
+ NAME:=EasyLink EL-MINI
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ELMINI/Description
+ Package set optimized for the EasyLink EL-MINI.
+endef
+$(eval $(call Profile,ELMINI))