aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/d-link.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-05 10:41:48 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-05 10:41:48 +0000
commitbfaf62a45f78c22e8001f499dd420c426b257559 (patch)
tree5212e22e9141ae1edecd3851be1220eb1411dd60 /target/linux/ar71xx/generic/profiles/d-link.mk
parent1ddc303962ddc174ae17db03b55e24bbbc512289 (diff)
downloadmaster-187ad058-bfaf62a45f78c22e8001f499dd420c426b257559.tar.gz
master-187ad058-bfaf62a45f78c22e8001f499dd420c426b257559.tar.bz2
master-187ad058-bfaf62a45f78c22e8001f499dd420c426b257559.zip
ar71xx: add support for dir 505 a1
this patch is based on ... -> https://forum.openwrt.org/viewtopic.php?pid=179902#p179902 Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37703 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/d-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/d-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/d-link.mk b/target/linux/ar71xx/generic/profiles/d-link.mk
index 47a6bec9c5..dbb2c6a567 100644
--- a/target/linux/ar71xx/generic/profiles/d-link.mk
+++ b/target/linux/ar71xx/generic/profiles/d-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/DIR505A1
+ NAME:=D-Link DIR-505 rev. A1
+ PACKAGES:=
+endef
+
+define Profile/DIR505A1/Description
+ Package set optimized for the D-Link DIR-505 rev. A1.
+endef
+
+$(eval $(call Profile,DIR505A1))
+
define Profile/DIR600A1
NAME:=D-Link DIR-600 rev. A1
PACKAGES:=