aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/d-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-01-29 22:50:57 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-01-29 22:50:57 +0000
commit1a3ad8d9378cf7dfd373990a9604696f5b86fcbc (patch)
tree04def1f94ca5a3bb57e41f6ddb148399bbd2c419 /target/linux/ar71xx/generic/profiles/d-link.mk
parent4d15f58b777b8c1ceddcb59511fdaeb0a56863c3 (diff)
downloadmaster-187ad058-1a3ad8d9378cf7dfd373990a9604696f5b86fcbc.tar.gz
master-187ad058-1a3ad8d9378cf7dfd373990a9604696f5b86fcbc.tar.bz2
master-187ad058-1a3ad8d9378cf7dfd373990a9604696f5b86fcbc.zip
ar71xx: add profile and build image for dir-825-c1
Signed-off-by: Alexander Stadler <sa.maillists@univie.ac.at> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35403 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/d-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/d-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/d-link.mk b/target/linux/ar71xx/generic/profiles/d-link.mk
index 98fe00fc2f..37aaedd932 100644
--- a/target/linux/ar71xx/generic/profiles/d-link.mk
+++ b/target/linux/ar71xx/generic/profiles/d-link.mk
@@ -61,3 +61,14 @@ define Profile/DIR825B1/Description
endef
$(eval $(call Profile,DIR825B1))
+
+define Profile/DIR825C1
+ NAME:=D-Link DIR-825 rev. C1
+ PACKAGES:=kmod-usb-core mod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/DIR825C1/Description
+ Package set optimized for the D-Link DIR-825 rev. C1.
+endef
+
+$(eval $(call Profile,DIR825C1))