aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-08-01 12:24:52 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-08-01 12:24:52 +0000
commitdce7a40da213a73e2fcb2f06fcbd1cc7515e690d (patch)
treeb1f32950db42bc75b8ea7f3c8fdc0adeab2b2470 /target/linux/ar71xx/generic/profiles/buffalo.mk
parentfb8c91abdda242279fb5aba5be3d41f1558dfa2a (diff)
downloadmaster-187ad058-dce7a40da213a73e2fcb2f06fcbd1cc7515e690d.tar.gz
master-187ad058-dce7a40da213a73e2fcb2f06fcbd1cc7515e690d.tar.bz2
master-187ad058-dce7a40da213a73e2fcb2f06fcbd1cc7515e690d.zip
ar71xx: Buffalo WLAE-AG300N initial support
The patch set for Buffalo WLAE-AG300N initial support. There is another patch for wireless led support that is posted separately. Note on serial console: This unit has buffalo standard 4 pin console, but the unit may not power on if some console apparatus is connected. This is probably due to some electronic interaction between the unit's electronic power switch circuit and the serial console apparatus. If this happens, it is required to power on the unit without the console, then quickly (re-)attach it. [juhosg: fix coding style] Signed-off-by: Yoichi Shinoda <shinoda@jaist.ac.jp> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32931 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index afa47fb46b..887be26571 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -83,3 +83,14 @@ define Profile/WHRHPGN/Description
endef
$(eval $(call Profile,WHRHPGN))
+
+define Profile/WLAEAG300N
+ NAME:=Buffalo WLAE-AG300N
+ PACKAGES:=kmod-ledtrig-netdev
+endef
+
+define Profile/WLAEAG300N/Description
+ Package set optimized for the Buffalo WLAE-AG300N
+endef
+
+$(eval $(call Profile,WLAEAG300N))