aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-11-07 12:59:08 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-11-07 12:59:08 +0000
commitca96dda8d823c56ee83ca15058ba2f2944adba22 (patch)
treeae25c26863016038eb4d5ce9cfc74f0f611bc20a /target/linux/ar71xx/generic/profiles/buffalo.mk
parentaffce809d60699454b38911bdcbb43ca84151c6e (diff)
downloadmaster-187ad058-ca96dda8d823c56ee83ca15058ba2f2944adba22.tar.gz
master-187ad058-ca96dda8d823c56ee83ca15058ba2f2944adba22.tar.bz2
master-187ad058-ca96dda8d823c56ee83ca15058ba2f2944adba22.zip
ar71xx: build image for the Buffalo WHR-G301N
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28804 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 411dec69b2..a6de0af2be 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -27,6 +27,18 @@ endef
$(eval $(call Profile,WZRHPAG300H))
+define Profile/WHRG301N
+ NAME:=Buffalo WHR-G301N
+ PACKAGES:=
+endef
+
+define Profile/WHRG301N/Description
+ Package set optimized for the Buffalo WHR-G301N.
+endef
+
+$(eval $(call Profile,WHRG301N))
+
+
define Profile/WHRHPG300N
NAME:=Buffalo WHR-HP-G300N
PACKAGES:=