aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-12-18 22:20:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-12-18 22:20:17 +0000
commitb809bbc1003615769a361bbf22d26163e26aa04b (patch)
tree96a31ad6acfbab9ee12a1441fa348911c58f58c3 /target/linux/ar71xx/generic/profiles/buffalo.mk
parent13d5284cbf8da4a56602983adb179986190a2d82 (diff)
downloadmaster-187ad058-b809bbc1003615769a361bbf22d26163e26aa04b.tar.gz
master-187ad058-b809bbc1003615769a361bbf22d26163e26aa04b.tar.bz2
master-187ad058-b809bbc1003615769a361bbf22d26163e26aa04b.zip
ar71xx: add support for the wzr-hp-g300nh2
Signed-off-by: Mark Deneen <mdeneen@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29567 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index e975eb8ad9..afa47fb46b 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -16,6 +16,17 @@ endef
$(eval $(call Profile,WZRHPG300NH))
+define Profile/WZRHPG300NH2
+ NAME:=Buffalo WZR-HP-G300NH2
+ PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZRHPG300NH/Description
+ Package set optimized for the Buffalo WZR-HP-G300NH2
+endef
+
+$(eval $(call Profile,WZRHPG300NH2))
+
define Profile/WZRHPAG300H
NAME:=Buffalo WZR-HP-AG300H
PACKAGES:=kmod-usb-ohci kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev