aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-03-01 13:46:01 +0000
committerLuka Perkov <luka@openwrt.org>2013-03-01 13:46:01 +0000
commit3fc6a70a196a0e5583036f7fc37543cd114da9e1 (patch)
tree51d3725197eab78eeb7bba7a75eba81202d5a2e4 /target/linux/ar71xx/generic/profiles/buffalo.mk
parent394130b00eb11e25dce054e9ced81e7df1d74639 (diff)
downloadmaster-187ad058-3fc6a70a196a0e5583036f7fc37543cd114da9e1.tar.gz
master-187ad058-3fc6a70a196a0e5583036f7fc37543cd114da9e1.tar.bz2
master-187ad058-3fc6a70a196a0e5583036f7fc37543cd114da9e1.zip
ar71xx: add support for Buffalo WZR 600DHP
Signed-off-by: Luka Perkov <luka@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@35840 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 887be26571..80e7192106 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -49,6 +49,17 @@ endef
$(eval $(call Profile,WZRHPG450H))
+define Profile/WZR600DHP
+ NAME:=Buffalo WZR-600DHP
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZR600DHP/Description
+ Package set optimized for the Buffalo WZR-600DHP
+endef
+
+$(eval $(call Profile,WZR600DHP))
+
define Profile/WHRG301N
NAME:=Buffalo WHR-G301N
PACKAGES:=