aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2011-10-24 21:49:29 +0000
commit249da9f193c612e56b7bcd72535a82c13840cd23 (patch)
tree1b61e2a78879d32ac5af87b5f75352708ccf346e /target/linux/ar71xx/generic/profiles/buffalo.mk
parent73441002191e10e406259ceeec75b45c06cf0775 (diff)
downloadmaster-187ad058-249da9f193c612e56b7bcd72535a82c13840cd23.tar.gz
master-187ad058-249da9f193c612e56b7bcd72535a82c13840cd23.tar.bz2
master-187ad058-249da9f193c612e56b7bcd72535a82c13840cd23.zip
ar71xx: build image for the Buffalo WHR-HP-G300N
Based on a patch by Yoichi Shinoda <shinoda@jaist.ac.jp> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28568 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index b459f32234..411dec69b2 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -26,3 +26,14 @@ define Profile/WZRHPAG300H/Description
endef
$(eval $(call Profile,WZRHPAG300H))
+
+define Profile/WHRHPG300N
+ NAME:=Buffalo WHR-HP-G300N
+ PACKAGES:=
+endef
+
+define Profile/WHRHPG300N/Description
+ Package set optimized for the Buffalo WHR-HP-G300N
+endef
+
+$(eval $(call Profile,WHRHPG300N))