aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/buffalo.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-12-05 14:20:51 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-12-05 14:20:51 +0000
commit037fc54211a5e38bd38322f4b09cb5de642455f4 (patch)
treef103f8ed41ec9856b5dbdd1895679c0493166560 /target/linux/ar71xx/generic/profiles/buffalo.mk
parent0eb86d938029c9e7f4e53810a300b3b1dda84a71 (diff)
downloadmaster-187ad058-037fc54211a5e38bd38322f4b09cb5de642455f4.tar.gz
master-187ad058-037fc54211a5e38bd38322f4b09cb5de642455f4.tar.bz2
master-187ad058-037fc54211a5e38bd38322f4b09cb5de642455f4.zip
ar71xx: add preliminary support for wzr-hp-g450h
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29441 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/buffalo.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 74530b5e75..e975eb8ad9 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -27,6 +27,17 @@ endef
$(eval $(call Profile,WZRHPAG300H))
+define Profile/WZRHPG450H
+ NAME:=Buffalo WZR-HP-G450H
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZRHPG450H/Description
+ Package set optimized for the Buffalo WZR-HP-G450H
+endef
+
+$(eval $(call Profile,WZRHPG450H))
+
define Profile/WHRG301N
NAME:=Buffalo WHR-G301N
PACKAGES:=