aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/alfa.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-04 21:13:57 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-04 21:13:57 +0000
commitdf72f38897c73736e2bb7d00861f07fdf9bee67e (patch)
treedd66ca0e7336f93c1fe90812f0b163846ecf9773 /target/linux/ar71xx/generic/profiles/alfa.mk
parent2d696ce97ee23a478e8cdc7cac94d40fc76d1d96 (diff)
downloadmaster-187ad058-df72f38897c73736e2bb7d00861f07fdf9bee67e.tar.gz
master-187ad058-df72f38897c73736e2bb7d00861f07fdf9bee67e.tar.bz2
master-187ad058-df72f38897c73736e2bb7d00861f07fdf9bee67e.zip
ar71xx: create profile and build image for the ALFA AP96 board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29663 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/alfa.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 8c09e606c5..06baf240c2 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/ALFAAP96
+ NAME:=ALFA Network AP96 board
+ PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-rtc-pcf2123
+endef
+
+define Profile/ALFAAP96/Description
+ Package set optimized for the ALFA Network AP96 board.
+endef
+
+$(eval $(call Profile,ALFAAP96))
+
+
define Profile/HORNETUB
NAME:=ALFA Network Hornet-UB board
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev