aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/alfa.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-01 19:30:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-01 19:30:29 +0000
commit70c438bb939a193f7e60e08350a22fa856f6ea6b (patch)
tree6c2d062d7cbcd484a2019ac5ca0bbb4c6dee7198 /target/linux/ar71xx/generic/profiles/alfa.mk
parentc3f617ef35b66020dd9f866dea9728a03e7de87d (diff)
downloadmaster-187ad058-70c438bb939a193f7e60e08350a22fa856f6ea6b.tar.gz
master-187ad058-70c438bb939a193f7e60e08350a22fa856f6ea6b.tar.bz2
master-187ad058-70c438bb939a193f7e60e08350a22fa856f6ea6b.zip
ar71xx: add profile and build factory image for the Hornet-UB board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29637 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/alfa.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 6f56c4511f..8c09e606c5 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/HORNETUB
+ NAME:=ALFA Network Hornet-UB board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/HORNETUB/Description
+ Package set optimized for the ALFA Network Hornet-UB board.
+endef
+
+$(eval $(call Profile,HORNETUB))
+
+
define Profile/ALFANX
NAME:=ALFA Network N2/N5 board
PACKAGES:=
@@ -15,3 +27,4 @@ define Profile/ALFANX/Description
endef
$(eval $(call Profile,ALFANX))
+