aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/alfa.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-07-14 16:03:37 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-07-14 16:03:37 +0000
commit69796a42c926522262f190fefd5cc6c432f97b4a (patch)
treeaee2b221c9daca25697778fa270033f8a941befc /target/linux/ar71xx/generic/profiles/alfa.mk
parent0299c1d457ca4b09c71be1c3937d863658c591c9 (diff)
downloadmaster-187ad058-69796a42c926522262f190fefd5cc6c432f97b4a.tar.gz
master-187ad058-69796a42c926522262f190fefd5cc6c432f97b4a.tar.bz2
master-187ad058-69796a42c926522262f190fefd5cc6c432f97b4a.zip
ar71xx: add profile and build image for the Tube2H board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41652 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/alfa.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 97c843ace1..6e259dc602 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -53,3 +53,14 @@ define Profile/ALFANX/Description
endef
$(eval $(call Profile,ALFANX))
+
+define Profile/TUBE2H
+ NAME:=ALFA Network Tube2H board
+ PACKAGES:=
+endef
+
+define Profile/TUBE2H/Description
+ Package set optimized for the ALFA Network Tube2H board.
+endef
+
+$(eval $(call Profile,TUBE2H))