aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/files/arch/mips/ath79/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-12-12 06:42:29 +0000
committerJohn Crispin <blogic@openwrt.org>2015-12-12 06:42:29 +0000
commit69f0e948ec5bfc5a4826a02fb59315f1afc49f6d (patch)
tree8475dd8c45f80a62a1b348b18c60ab00be3be078 /target/linux/ar71xx/files/arch/mips/ath79/Makefile
parent0be896d4ab6c4a2494d5d6a0586b2a29d053dd30 (diff)
downloadmaster-187ad058-69f0e948ec5bfc5a4826a02fb59315f1afc49f6d.tar.gz
master-187ad058-69f0e948ec5bfc5a4826a02fb59315f1afc49f6d.tar.bz2
master-187ad058-69f0e948ec5bfc5a4826a02fb59315f1afc49f6d.zip
ar71xx: add support for Cisco's MR18
This patch adds support for Cisco's MR18. Detailed instructions for the flashing the device can be found in the OpenWrt forum thread: <https://forum.openwrt.org/viewtopic.php?id=59248> Signed-off-by: Chris R Blake <chrisrblake93@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47878 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/files/arch/mips/ath79/Makefile')
-rw-r--r--target/linux/ar71xx/files/arch/mips/ath79/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/files/arch/mips/ath79/Makefile b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
index b001876b34..f9c5b8fb9e 100644
--- a/target/linux/ar71xx/files/arch/mips/ath79/Makefile
+++ b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
@@ -98,6 +98,7 @@ obj-$(CONFIG_ATH79_MACH_HORNET_UB) += mach-hornet-ub.o
obj-$(CONFIG_ATH79_MACH_MC_MAC1200R) += mach-mc-mac1200r.o
obj-$(CONFIG_ATH79_MACH_MR12) += mach-mr12.o
obj-$(CONFIG_ATH79_MACH_MR16) += mach-mr16.o
+obj-$(CONFIG_ATH79_MACH_MR18) += mach-mr18.o
obj-$(CONFIG_ATH79_MACH_MR1750) += mach-mr1750.o
obj-$(CONFIG_ATH79_MACH_MR600) += mach-mr600.o
obj-$(CONFIG_ATH79_MACH_MR900) += mach-mr900.o