aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/files/arch/mips/ath79/Makefile
diff options
context:
space:
mode:
authorGad Krumholz <gad.krumholz@gmail.com>2016-11-27 00:52:53 -0600
committerGad Krumholz <gad.krumholz@gmail.com>2016-11-30 00:48:49 -0600
commit4492f32c7932a868fd4d232b24cd48427865d7ed (patch)
treec133f5978ecf93e89d7720339e8d41a59f3f3154 /target/linux/ar71xx/files/arch/mips/ath79/Makefile
parentfee8b58d42c5b155d91929a2148033eac0b26018 (diff)
downloadmaster-187ad058-4492f32c7932a868fd4d232b24cd48427865d7ed.tar.gz
master-187ad058-4492f32c7932a868fd4d232b24cd48427865d7ed.tar.bz2
master-187ad058-4492f32c7932a868fd4d232b24cd48427865d7ed.zip
ar71xx: Added missing support for Linksys E2100L
It's based on the WRT160NL according to https://wiki.openwrt.org/toh/linksys/e2100l Based on research done here: https://forum.openwrt.org/viewtopic.php?id=24244 and here: https://forum.openwrt.org/viewtopic.php?pid=120791#p120791 this patch was conceived. Signed-off-by: Gad Krumholz <gad.krumholz@gmail.com>
Diffstat (limited to 'target/linux/ar71xx/files/arch/mips/ath79/Makefile')
-rw-r--r--target/linux/ar71xx/files/arch/mips/ath79/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/target/linux/ar71xx/files/arch/mips/ath79/Makefile b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
index b4f5b92949..d8f1b32d62 100644
--- a/target/linux/ar71xx/files/arch/mips/ath79/Makefile
+++ b/target/linux/ar71xx/files/arch/mips/ath79/Makefile
@@ -195,6 +195,7 @@ obj-$(CONFIG_ATH79_MACH_WPJ344) += mach-wpj344.o
obj-$(CONFIG_ATH79_MACH_WPJ531) += mach-wpj531.o
obj-$(CONFIG_ATH79_MACH_WPJ558) += mach-wpj558.o
obj-$(CONFIG_ATH79_MACH_WRT160NL) += mach-wrt160nl.o
+obj-$(CONFIG_ATH79_MACH_E2100L) += mach-e2100l.o
obj-$(CONFIG_ATH79_MACH_WRT400N) += mach-wrt400n.o
obj-$(CONFIG_ATH79_MACH_WRTNODE2Q) += mach-wrtnode2q.o
obj-$(CONFIG_ATH79_MACH_WZR_HP_G300NH) += mach-wzr-hp-g300nh.o