aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/amcc
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
commit62ccdcedae255174a46ef74d2e0a887f16ddb30f (patch)
treec61f885f5bdc75674f275920f157438d4bc748a7 /target/linux/amcc
parent2c3d7a423cabb394a9933ad18b317158130fbd74 (diff)
downloadmaster-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.gz
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.bz2
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.zip
make the image filenames a bit shorter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9533 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/amcc')
-rw-r--r--target/linux/amcc/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/amcc/image/Makefile b/target/linux/amcc/image/Makefile
index 09ff061dba..bd284eb975 100644
--- a/target/linux/amcc/image/Makefile
+++ b/target/linux/amcc/image/Makefile
@@ -14,7 +14,7 @@ define Image/Prepare
endef
define Image/BuildKernel
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-uImage
+ cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
endef
define Image/Build
@@ -25,7 +25,7 @@ define Image/Build/jffs2-256k
( \
dd if=$(LINUX_DIR)/arch/ppc/boot/images/uImage bs=4096k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
- ) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-jffs2.img
+ ) > $(BIN_DIR)/openwrt-$(BOARD)-jffs2.img
endef
define Image/Build/squashfs
@@ -33,7 +33,7 @@ define Image/Build/squashfs
( \
dd if=$(LINUX_DIR)/arch/ppc/boot/images/uImage bs=4096k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
- ) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).img
+ ) > $(BIN_DIR)/openwrt-$(BOARD)-$(1).img
endef
$(eval $(call BuildImage))