aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/amazon/image
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-10 23:08:11 +0000
commit62ccdcedae255174a46ef74d2e0a887f16ddb30f (patch)
treec61f885f5bdc75674f275920f157438d4bc748a7 /target/linux/amazon/image
parent2c3d7a423cabb394a9933ad18b317158130fbd74 (diff)
downloadmaster-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.gz
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.tar.bz2
master-187ad058-62ccdcedae255174a46ef74d2e0a887f16ddb30f.zip
make the image filenames a bit shorter
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9533 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/amazon/image')
-rw-r--r--target/linux/amazon/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/amazon/image/Makefile b/target/linux/amazon/image/Makefile
index 29935f9241..6946f89adc 100644
--- a/target/linux/amazon/image/Makefile
+++ b/target/linux/amazon/image/Makefile
@@ -14,15 +14,15 @@ define Image/BuildKernel
-n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
-d $(KDIR)/vmlinux.lzma $(KDIR)/uImage
- cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-uImage
+ cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
endef
define Image/Build/squashfs
- $(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image)
+ $(call prepare_generic_squashfs,$(BIN_DIR)/openwrt-$(BOARD)-$(1).image)
endef
define Image/Build
- cat $(KDIR)/uImage $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(1).image
+ cat $(KDIR)/uImage $(KDIR)/root.$(1) > $(BIN_DIR)/openwrt-$(BOARD)-$(1).image
$(call Image/Build/$(1),$(1))
endef