aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le/profiles/Cellvision.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-09-11 17:55:08 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-09-11 17:55:08 +0000
commitc5183457fd8d8249586040bccd1b6d3056b8c641 (patch)
treea0d5aea28b57855358d07635d6fa8c3df051f402 /target/linux/adm5120/router_le/profiles/Cellvision.mk
parent3dccb1de2d8fb41cf6753e7c4d6aaa5fecdb15f6 (diff)
downloadmaster-187ad058-c5183457fd8d8249586040bccd1b6d3056b8c641.tar.gz
master-187ad058-c5183457fd8d8249586040bccd1b6d3056b8c641.tar.bz2
master-187ad058-c5183457fd8d8249586040bccd1b6d3056b8c641.zip
[adm5120] rewrite image generation
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8755 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/router_le/profiles/Cellvision.mk')
-rw-r--r--target/linux/adm5120/router_le/profiles/Cellvision.mk23
1 files changed, 17 insertions, 6 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Cellvision.mk b/target/linux/adm5120/router_le/profiles/Cellvision.mk
index 6912f13e3e..38f6935443 100644
--- a/target/linux/adm5120/router_le/profiles/Cellvision.mk
+++ b/target/linux/adm5120/router_le/profiles/Cellvision.mk
@@ -5,12 +5,23 @@
# See /LICENSE for more information.
#
-define Profile/Cellvision
- NAME:=Cellvision CAS-63x/77x cameras
- PACKAGES:=kmod-rt2500 kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio
+define Profile/CAS-771
+ NAME:=Cellvision CAS-771 IP camera
+ PACKAGES:=kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio
endef
-define Profile/Cellvision/Description
- Package set compatible with the Cellvision CAS devices, including Wireless variants.
+define Profile/CAS-771/Description
+ Package set optimized for the Cellvision CAS-771 device.
endef
-$(eval $(call Profile,Cellvision))
+
+define Profile/CAS-771W
+ NAME:=Cellvision CAS-771W IP camera
+ PACKAGES:=kmod-cpia2 kmod-usb-ohci kmod-usb2 kmod-usb-audio kmod-rt2500
+endef
+
+define Profile/CAS-771W/Description
+ Package set optimized for the Cellvision CAS-771W device.
+endef
+
+$(eval $(call Profile,CAS-771))
+$(eval $(call Profile,CAS-771W))