aboutsummaryrefslogtreecommitdiffstats
path: root/target/imagebuilder/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-12 19:18:38 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-12 19:18:38 +0000
commit1cabba028e019be3a33c936c2fbe4bdf6a19fb53 (patch)
tree76c846e43279bd22c30a82c78efcc81ca125e6a2 /target/imagebuilder/Makefile
parent07bdd5fe16bc0ebca83a00a8628be925c2956540 (diff)
downloadmaster-187ad058-1cabba028e019be3a33c936c2fbe4bdf6a19fb53.tar.gz
master-187ad058-1cabba028e019be3a33c936c2fbe4bdf6a19fb53.tar.bz2
master-187ad058-1cabba028e019be3a33c936c2fbe4bdf6a19fb53.zip
revert find | xargs => find | exec changes - this is completely unnecessary and introduces additional dependencies that we do not need
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6942 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/imagebuilder/Makefile')
-rw-r--r--target/imagebuilder/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index cf4a6fe1a1..5d0a87b28b 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -33,8 +33,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
$(CP) $(TOPDIR)/target/linux/* $(IB_BUILD_DIR)/target/linux
rm -rf $(IB_BUILD_DIR)/target/linux/*/patches
-cp $(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)/* $(IB_BUILD_DIR)/build_$(ARCH)/linux-$(KERNEL)-$(BOARD) # don't copy subdirectories here
- find $(IB_BUILD_DIR) -name .svn -exec rm -rf {} +
- find $(IB_BUILD_DIR) -name CVS -exec rm -rf {} +
+ find $(IB_BUILD_DIR) -name .svn | xargs rm -rf
+ find $(IB_BUILD_DIR) -name CVS | xargs rm -rf
(cd $(BUILD_DIR); \
tar cfj $@ $(IB_NAME); \
)