aboutsummaryrefslogtreecommitdiffstats
path: root/scripts
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-01-10 16:55:32 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-01-10 16:55:32 +0000
commitc321f7e10762494c88f0ca469da8c3b90eb889c3 (patch)
treea05674b0dc8ea9d074f3a28aa6c3fb41d7816a94 /scripts
parenta4aafdecd5f33a4ff1104bcb4e0774a153d4b544 (diff)
downloadmaster-187ad058-c321f7e10762494c88f0ca469da8c3b90eb889c3.tar.gz
master-187ad058-c321f7e10762494c88f0ca469da8c3b90eb889c3.tar.bz2
master-187ad058-c321f7e10762494c88f0ca469da8c3b90eb889c3.zip
include the full board name in .target.mk
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6065 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/gen_target_mk.pl1
1 files changed, 1 insertions, 0 deletions
diff --git a/scripts/gen_target_mk.pl b/scripts/gen_target_mk.pl
index 2492478f9b..613c35bf2e 100755
--- a/scripts/gen_target_mk.pl
+++ b/scripts/gen_target_mk.pl
@@ -75,6 +75,7 @@ ifeq (\$(CONFIG_LINUX_$conf),y)
define Target
KERNEL:=$target->{kernel}
BOARD:=$target->{board}
+ BOARDNAME:=$target->{name}
LINUX_VERSION:=$target->{version}
LINUX_RELEASE:=$target->{release}
LINUX_KARCH:=$target->{karch}