aboutsummaryrefslogtreecommitdiffstats
path: root/rules.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-10 14:51:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-10 14:51:09 +0000
commitac7230952512bf13cc230371b555f092eaa0a4d0 (patch)
tree9f665742fc8bd46bfe73472b6c4ff9407d6f806b /rules.mk
parent9441aef40a1ebd7d22e0716554845213544b7678 (diff)
downloadmaster-187ad058-ac7230952512bf13cc230371b555f092eaa0a4d0.tar.gz
master-187ad058-ac7230952512bf13cc230371b555f092eaa0a4d0.tar.bz2
master-187ad058-ac7230952512bf13cc230371b555f092eaa0a4d0.zip
rules.mk: use qstrip to reduce syntax highlighting issues
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37225 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'rules.mk')
-rw-r--r--rules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/rules.mk b/rules.mk
index 61c45a0090..6a283bd647 100644
--- a/rules.mk
+++ b/rules.mk
@@ -81,7 +81,7 @@ ifdef CONFIG_HAS_SPE_FPU
endif
ifdef CONFIG_MIPS64_ABI
ifneq ($(CONFIG_MIPS64_ABI_O32),y)
- ARCH_SUFFIX:=$(ARCH_SUFFIX)_$(subst ",,$(CONFIG_MIPS64_ABI))
+ ARCH_SUFFIX:=$(ARCH_SUFFIX)_$(call qstrip,$(CONFIG_MIPS64_ABI))
endif
endif