aboutsummaryrefslogtreecommitdiffstats
path: root/rules.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-12-02 15:15:07 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-12-02 15:15:07 +0000
commit77febe3142f6ca0e0b180ca34e293a04e694222d (patch)
tree952c7fd15daeabb189ea172af78bd6fc283344dc /rules.mk
parentdab30d99f19479579e370338c37d0c537c744a89 (diff)
downloadmaster-187ad058-77febe3142f6ca0e0b180ca34e293a04e694222d.tar.gz
master-187ad058-77febe3142f6ca0e0b180ca34e293a04e694222d.tar.bz2
master-187ad058-77febe3142f6ca0e0b180ca34e293a04e694222d.zip
rules.mk: don't use $(realpath) in file_copy, the destination directory might not exist yet - spotted while doing a fresh build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34447 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'rules.mk')
-rw-r--r--rules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/rules.mk b/rules.mk
index 7139f79ef8..1ded3ba855 100644
--- a/rules.mk
+++ b/rules.mk
@@ -302,7 +302,7 @@ define file_copy
rm -f "$$FILE"; \
done; ); \
done; \
- $(CP) $(1) $(realpath $(2)/)/
+ $(CP) $(1) $(2)
endef
# file extension