aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-07-30 19:25:36 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-07-30 19:25:36 +0000
commitd34d4895c3dfd5e50a798f6c9200480da51681e4 (patch)
tree2898d78a0c13bee714c6020340fdb8292436eb68 /package
parentd5df5453a5daef7099e9be0eb3abd2720a8cfe9f (diff)
downloadmaster-187ad058-d34d4895c3dfd5e50a798f6c9200480da51681e4.tar.gz
master-187ad058-d34d4895c3dfd5e50a798f6c9200480da51681e4.tar.bz2
master-187ad058-d34d4895c3dfd5e50a798f6c9200480da51681e4.zip
clean up the directory layout of the uci shell api
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12022 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/uci/Makefile2
-rw-r--r--package/uci/files/lib/config/uci.sh (renamed from package/uci/files/uci/lib/config/uci.sh)0
2 files changed, 1 insertions, 1 deletions
diff --git a/package/uci/Makefile b/package/uci/Makefile
index 1cf6dd842d..3214c20bc5 100644
--- a/package/uci/Makefile
+++ b/package/uci/Makefile
@@ -74,7 +74,7 @@ define Package/uci/install
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DIR) $(1)/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/uci $(1)/sbin/
- $(CP) ./files/uci/* $(1)/
+ $(CP) ./files/* $(1)/
endef
define Build/InstallDev
diff --git a/package/uci/files/uci/lib/config/uci.sh b/package/uci/files/lib/config/uci.sh
index c226f4fe1a..c226f4fe1a 100644
--- a/package/uci/files/uci/lib/config/uci.sh
+++ b/package/uci/files/lib/config/uci.sh