aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-13 22:41:31 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-13 22:41:31 +0000
commitca21ca62f4f9026c8d4f51db4afcff0b11a91625 (patch)
treeb0cbdd6201f13a8250f9e074380e638e50f9bf5f /package
parent2e61af447978cdf6e1b8ba028321799d57dccd20 (diff)
downloadmaster-187ad058-ca21ca62f4f9026c8d4f51db4afcff0b11a91625.tar.gz
master-187ad058-ca21ca62f4f9026c8d4f51db4afcff0b11a91625.tar.bz2
master-187ad058-ca21ca62f4f9026c8d4f51db4afcff0b11a91625.zip
fix include, reduce verbosity
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9292 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/mac80211/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index 1898998a1e..e6e858f847 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -44,9 +44,7 @@ MAKE_OPTS:= \
EXTRA_CFLAGS="$(BUILDFLAGS)" \
$(foreach opt,$(CONFOPTS),CONFIG_$(opt)=m) \
CONFIG_MAC80211_LEDS=$(CONFIG_LEDS_TRIGGERS) \
- LINUXINCLUDE="-I${CURDIR}/src/include -I$(LINUX_DIR)/include -include linux/autoconf.h" \
- V=1
-
+ LINUXINCLUDE="-I${CURDIR}/src/include -I$(LINUX_DIR)/include -include linux/autoconf.h"
ifneq ($(findstring 2.6.23,$(LINUX_VERSION)),)
define Build/Prepare
@@ -63,7 +61,7 @@ ifneq ($(findstring 2.6.23,$(LINUX_VERSION)),)
define Build/InstallDev
mkdir -p $(1)/usr/include/mac80211
- $(CP) ./src/include $(1)/usr/include/mac80211/
+ $(CP) ./src/include/* $(1)/usr/include/mac80211/
endef
define Build/UninstallDev