aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-06-02 11:54:05 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-06-02 11:54:05 +0000
commitbb1b2a01110909a5001fd05650bc8fe950677a06 (patch)
treeee7932673831b31832261bd88304ae501a553685 /package
parente4e5e9e87bfa589af6c8114a8c64c93814024131 (diff)
downloadmaster-187ad058-bb1b2a01110909a5001fd05650bc8fe950677a06.tar.gz
master-187ad058-bb1b2a01110909a5001fd05650bc8fe950677a06.tar.bz2
master-187ad058-bb1b2a01110909a5001fd05650bc8fe950677a06.zip
We do not need to make the experimental/install-experimental targets starting with 1.4.x version
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11325 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/iptables/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 9d6d8f8423..6cbc9f53c5 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -15,6 +15,7 @@ ifeq ($(CONFIG_LINUX_2_4),y)
PKG_VERSION:=1.3.8
PKG_RELEASE:=3
PKG_MD5SUM:=0a9209f928002e5eee9cdff8fef4d4b3
+ MAKE_TARGETS:=experimental install-experimental
endif
ifeq ($(CONFIG_LINUX_2_6),y)
@@ -230,7 +231,7 @@ define Build/Compile
KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
KBUILD_OUTPUT="$(LINUX_DIR)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
- all experimental install install-experimental
+ all install $(MAKE_TARGETS)
endef
define Build/InstallDev