aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-06-04 15:12:44 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-06-04 15:12:44 +0000
commitb5f3c226b5b6d028fcd912876656b288c6f8564b (patch)
tree65f5899b1dcd32077aa51fde31815231616a4787 /package
parent588d69a7c7bdd5051d3bf1362eeef3b11a9ca901 (diff)
downloadmaster-187ad058-b5f3c226b5b6d028fcd912876656b288c6f8564b.tar.gz
master-187ad058-b5f3c226b5b6d028fcd912876656b288c6f8564b.tar.bz2
master-187ad058-b5f3c226b5b6d028fcd912876656b288c6f8564b.zip
move the uci lua plugin to /usr/lib/lua instead of /usr/lib/lua/5.1
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11353 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/uci/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/uci/Makefile b/package/uci/Makefile
index 485ba5ae3e..babc248db8 100644
--- a/package/uci/Makefile
+++ b/package/uci/Makefile
@@ -73,8 +73,8 @@ define Package/libuci/install
endef
define Package/libuci-lua/install
- $(INSTALL_DIR) $(1)/usr/lib/lua/5.1
- $(CP) $(PKG_BUILD_DIR)/lua/uci.so $(1)/usr/lib/lua/5.1
+ $(INSTALL_DIR) $(1)/usr/lib/lua
+ $(CP) $(PKG_BUILD_DIR)/lua/uci.so $(1)/usr/lib/lua/
endef
define Package/uci/install