aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-21 08:19:58 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-21 08:19:58 +0000
commita2d7812cf42f223370cd1a4945ace9a3729a315a (patch)
tree9293d31f41b32b3d76864cfc01db83faddf59620 /package
parent9a38a3a105a83b932255da6212221961a0416fdf (diff)
downloadmaster-187ad058-a2d7812cf42f223370cd1a4945ace9a3729a315a.tar.gz
master-187ad058-a2d7812cf42f223370cd1a4945ace9a3729a315a.tar.bz2
master-187ad058-a2d7812cf42f223370cd1a4945ace9a3729a315a.zip
kernel: add missing config symbol for the chipidea usb driver
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37487 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/usb.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 64a80e78da..df5db944e2 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1033,6 +1033,7 @@ define KernelPackage/usb-chipidea
KCONFIG:= \
CONFIG_USB_CHIPIDEA \
CONFIG_USB_CHIPIDEA_HOST=y \
+ CONFIG_USB_CHIPIDEA_UDC=n \
CONFIG_USB_CHIPIDEA_DEBUG=y
FILES:=\
$(LINUX_DIR)/drivers/usb/chipidea/ci_hdrc.ko