aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2011-08-06 16:44:10 +0000
committerHauke Mehrtens <hauke@openwrt.org>2011-08-06 16:44:10 +0000
commit84e009f1ee65d1aad369bff51f476f4766ea515c (patch)
tree8adc08d56014e3222398217dd4c749aa08e2a1ec /package
parent03ef679b98b1c91c284af80019c0f266b943f0c1 (diff)
downloadmaster-187ad058-84e009f1ee65d1aad369bff51f476f4766ea515c.tar.gz
master-187ad058-84e009f1ee65d1aad369bff51f476f4766ea515c.tar.bz2
master-187ad058-84e009f1ee65d1aad369bff51f476f4766ea515c.zip
kernel: typo in cs5535 and cs5536 pata driver kernel definitions
closes #9773 git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27924 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/block.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/kernel/modules/block.mk b/package/kernel/modules/block.mk
index 18eb40bf62..41509b01b8 100644
--- a/package/kernel/modules/block.mk
+++ b/package/kernel/modules/block.mk
@@ -507,8 +507,8 @@ define KernelPackage/pata-cs5535
TITLE:=CS5535 PATA support
DEPENDS:=@TARGET_x86 @PCI_SUPPORT
KCONFIG:=CONFIG_PATA_CS5535
- FILES=$(LINUX_DIR)/drivers/ata/pata-cs5535.ko
- AUTOLOAD:=$(call AutoLoad,30,pata-cs5535,1)
+ FILES=$(LINUX_DIR)/drivers/ata/pata_cs5535.ko
+ AUTOLOAD:=$(call AutoLoad,30,pata_cs5535,1)
$(call AddDepends/ata)
endef
@@ -523,8 +523,8 @@ define KernelPackage/pata-cs5536
TITLE:=CS5536 PATA support
DEPENDS:=@TARGET_x86 @PCI_SUPPORT
KCONFIG:=CONFIG_PATA_CS5536
- FILES=$(LINUX_DIR)/drivers/ata/pata-cs5536.ko
- AUTOLOAD:=$(call AutoLoad,30,pata-cs5536,1)
+ FILES=$(LINUX_DIR)/drivers/ata/pata_cs5536.ko
+ AUTOLOAD:=$(call AutoLoad,30,pata_cs5536,1)
$(call AddDepends/ata)
endef