aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2012-10-09 23:11:12 +0000
committerJonas Gorski <jogo@openwrt.org>2012-10-09 23:11:12 +0000
commit4e768ae1181749be0acb0def3279247dafa00361 (patch)
treee7492d2c73630b2d36da109752f62b9e3102473f /package
parentf7b01c3da2f4a069f62961cb2c2c48d704d894d4 (diff)
downloadmaster-187ad058-4e768ae1181749be0acb0def3279247dafa00361.tar.gz
master-187ad058-4e768ae1181749be0acb0def3279247dafa00361.tar.bz2
master-187ad058-4e768ae1181749be0acb0def3279247dafa00361.zip
mac80211: fix intel wifi autoload module names
The autoload directives were using wrong module names, preventing them from being automatically inserted at boot time. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33676 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/mac80211/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/mac80211/Makefile b/package/mac80211/Makefile
index 6b99d5942d..bdea68e74b 100644
--- a/package/mac80211/Makefile
+++ b/package/mac80211/Makefile
@@ -636,7 +636,7 @@ define KernelPackage/iwlagn
DEPENDS:= +kmod-mac80211 @PCI_SUPPORT
TITLE:=Intel AGN Wireless support
FILES:=$(PKG_BUILD_DIR)/drivers/net/wireless/iwlwifi/iwlwifi.ko
- AUTOLOAD:=$(call AutoLoad,60,iwlagn)
+ AUTOLOAD:=$(call AutoLoad,60,iwlwifi)
MENU:=1
endef
@@ -712,7 +712,7 @@ define KernelPackage/iwl-legacy
DEPENDS:= +kmod-mac80211 @PCI_SUPPORT
TITLE:=Intel legacy Wireless support
FILES:=$(PKG_BUILD_DIR)/drivers/net/wireless/iwlegacy/iwlegacy.ko
- AUTOLOAD:=$(call AutoLoad,60,iwl-legacy)
+ AUTOLOAD:=$(call AutoLoad,60,iwlegacy)
endef
define KernelPackage/iwl-legacy/description